Billable box in vendor files

When we put up our invoices to QB, the box mentioning “Billable” is always checked.  I have to go daily and do uncheck each invoice and it takes lot of time to do it because there are 100+ invoices a day. How to change it so that it saves my time. Basically I want that there is no auto check in it.

Add Comment
1 Answer(s)

Don’t worry this is not a big issue, The next time you enter a bill just verify that the box is unchecked and click save and new. You may have to do this for a couple of times and after that the program should remember to not check that box.

Answered on September 19, 2018.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.